SeSecurityPrivilege privilege Error when installing Exchange 2010 SP2 Hub Transport Role

Today while installing a new Exchange Server to create a DAG (Database Availability Group) I ran into the following error below:

ExchangeInstallError

First thing that I checked was that the domain\Exchange Servers was part of the following Manage Auditing and Security Log.

Computer Configuration -> Windows Settings -> Security Settings -> Local Policies -> User Rights Assignment -> Manage auditing and security log

Indeed it was, so all I did was block inheritance on the OU and then tried running the setup again and it worked without a problem. Once done I removed the block and set everything back to what it was. Alternatively you can move the machine to an OU where inheritance is blocked on the policies.

Hope it helps.

Advertisements

One thought on “SeSecurityPrivilege privilege Error when installing Exchange 2010 SP2 Hub Transport Role

  1. Cauvery Varma January 28, 2013 / 9:34 am

    Thanks for the helpful post. Exchange 2010 errors are a part and parcel of Exchange administrators’s life. Such problems can sometimes render the entire EDB database inaccessible. Though inbuilt tool like ESEUTIL and ISINTEG help in resolving most of the errors some require a more powerful solution.
    Stellar Phoenix Mailbox Exchange Server Recovery did the trick. for me once. There are such adroit tools out there that are readily available.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s