SCCM 2012 Client Updates – Waiting to Install

Today I prepared a new notebook and after joining it to the domain the SCCM client automatically installed as it should.

However after the install and reboot all updates that were needed and available pulled correctly to the client however the updates were stuck in the status above “Waiting to Install”

I checked the SCCM logs on the client and no errors were reported. I changed the boundaries on SCCM from Active Directory to Subnet, rebooted the client and once SCCM on the workstation had started up again all updates installed and verified.

Hope it helps

Windows 7 & Outlook 2007/2010 Password Prompts

Since the upgrade of Exchange 2010 from SP2 to SP3 and running office 2010 x64 on Windows 7 x64 I notice that outlook keeps prompting a handfull of users for their username and passwords. Some of the culprits I have picked up are as follows:

  • Windows 7 Credential Manager is not updating the information when a user updates their domain passwords.
  • Outlook 2010 is not set to NTLM password authentication.
  • In a hidden folder, Outlook stores multiple folders with passwords, if removed it prompts once and not again.

To fix the above, simply update credential manager with the new password, if you look at the date it will show when last it was updated.

Change the authentication for outlook to NTLM, close and open outlook.

Remove all the hidden folders and let outlook create them again.

Some might say it is an autodiscover issue but if you hold down CTRL and right click on the outlook icon next to the clock in the taskbar and test Email AutoConfiguration it should show the correct URL’s, if not then their is your problem.

Hope it helps.